[WORKAROUND] Weird pop up not letting me into website - Technical Support - Forums and Community

Jump to content


About MPA

MPA is a site dedicated to the support or recovery of those suffering from eating disorders or body dysmorphic disorders. Please be sensitive to this fact when creating an account and contributing to the board.


Photo

[WORKAROUND] Weird pop up not letting me into website


  • Please log in to reply
534 replies to this topic

#1 loes2052

loes2052

    Member

  • Members
  • PipPip
  • 38 posts

Posted 09 July 2018 - 04:37 PM

So I've been part of mpa for a couple months now and for some reason when I go on the desk top version it pops up this thing "mandatory new member reading" and I click the button "go to topic" and it takes me to the page but the pop up doesn't go away and I can click anything in the background.
  • 1Cddvxsdf likes this

#2 peachy-ed

peachy-ed

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 11 July 2018 - 10:10 AM

that’s been happening to me too, i just logged into my account from my phone instead of laptop
  • LittleBorderline likes this

#3 admin

admin

    Administrator

  • Administrators
  • 1008 posts

Posted 11 July 2018 - 10:20 AM

Try clearing your browser cache. Are you browsing incognito? Are cookies enabled on your browser? 


PSA: If you have an issue with any warning received from a moderator, messaging the Admin to fight or argue against the warning is not an ideal way to resolve any issue. The moderator team is not new here and have been delegated the responsibility of warnings and moderation of MPA. If you wish to discuss your warning, please message the moderator who sent you the warning or the entire moderating team to open a dialog. 

-Admin


#4 beso

beso

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 11 July 2018 - 09:35 PM

Sign in on your phone, read the topic from there, then try your computer again. Should work, that's what I had to do.


  • limmersea likes this

#5 judithmoisture

judithmoisture

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 12 July 2018 - 03:24 AM

I have the same issue.
Sadly logging into my phone and then into desktop didn't help :( cookies etc are all enabled and the browser instance isnt incognito.
I'm also not getting any errors in the console or anything of the like if that helps

#6 Guest_catsandmorecats_*

Guest_catsandmorecats_*
  • Guests

Posted 13 July 2018 - 04:59 AM

Any advice, please? I have the Mandatory New Member Reading message box screen blocking access to background content on 3 different browsers, and in the Full Version of the site on my phone. Once logged in, I can't respond to Mandatory content, view any content, my new profile, or even log out without just closing the browser.

#7 Guest_catsandmorecats_*

Guest_catsandmorecats_*
  • Guests

Posted 13 July 2018 - 02:56 PM

Yassssssssssssss! All better now.



#8 vsadbean

vsadbean

    Newbie

  • New Members
  • Pip
  • 1 posts
  • LocationCalifornia

Posted 15 July 2018 - 04:54 AM

This is happening to me when I log in from my laptop. I've viewed the topic from my phone & it's working fine here, but still no luck with my laptop. Any other suggestions?

 

Edit: Posting this comment from my phone has fixed the problem!


  • slovaqs likes this

#9 AndThen

AndThen

    Choose your own title! PM Admin or Bibs.

  • Accountability access
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 12438 posts
  • LocationOregon High Desert.

Posted 16 July 2018 - 11:17 AM

This is happening to me when I log in from my laptop. I've viewed the topic from my phone & it's working fine here, but still no luck with my laptop. Any other suggestions?

 

Edit: Posting this comment from my phone has fixed the problem!

 

 

How strange !   I wonder what the solution would be for people who don't have phones ?

 

  Or if it's the fact that they source the site from two different devices is what triggered the problem in the first place ?


  • aspiring_skeleton likes this

"Our ability to relax is in direct proportion to our ability to trust ourselves and life."


#10 havokda

havokda

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 16 July 2018 - 11:27 AM

Yeah I have the same problem.

 

edit: nevermind, posting a comment from my phone fixed it!


  • PerfectionIsStrenth likes this

#11 Guest_SkinnyMindBoi_*

Guest_SkinnyMindBoi_*
  • Guests

Posted 16 July 2018 - 12:38 PM

I can’t get passed the mandatory new member reading topic. My old account was erased.
Every time I click on go to topic nothing happens.
I have logged in on three different computers so I can only type this using my phone

#12 admin

admin

    Administrator

  • Administrators
  • 1008 posts

Posted 16 July 2018 - 01:46 PM

I can’t get passed the mandatory new member reading topic. My old account was erased.
Every time I click on go to topic nothing happens.
I have logged in on three different computers so I can only type this using my phone

 

What browser are you using? Is this only on desktop or on mobile as well?


PSA: If you have an issue with any warning received from a moderator, messaging the Admin to fight or argue against the warning is not an ideal way to resolve any issue. The moderator team is not new here and have been delegated the responsibility of warnings and moderation of MPA. If you wish to discuss your warning, please message the moderator who sent you the warning or the entire moderating team to open a dialog. 

-Admin


#13 Guest_SkinnyMindBoi_*

Guest_SkinnyMindBoi_*
  • Guests

Posted 16 July 2018 - 02:01 PM

Safari.
I have tried logging in with my friends laptop which is google chrome and it’s the same thing.
I can use the mobile site but when I click full version the same thing happens.
I can’t get past the mandatory new member tag

#14 Guest_Oddsock_*

Guest_Oddsock_*
  • Guests

Posted 17 July 2018 - 07:27 PM

What browser are you using? Is this only on desktop or on mobile as well?

admin I also struggled too. And took me a while. I was on mobile.

#15 lizzylove

lizzylove

    Advanced Warrior

  • Members
  • PipPipPipPipPip
  • 296 posts

Posted 18 July 2018 - 06:05 PM

The same thing is happening to me. I’ve also used safari and google chrome and I can’t do anything on desktop site which is easier for me to use and doesn’t limit any parts of the site like the mobile version does for me.
CW: 95lbs
GW: 80lbs
BMI: 17.9
Height: 5’1
Age: 18
She/Her - I’m a girl

#16 swanbones

swanbones

    Warrior

  • Accountability access
  • PipPipPipPip
  • 228 posts
  • LocationFinland

Posted 19 July 2018 - 06:49 AM

Same problem here. I use Chrome on desktop.

giphy.gif

 

Just as a flower does not choose its color,
we are not responsible for what we have come to be.
Only once you realize this do you become free
and to become adult is to become free.


#17 jollijonni

jollijonni

    Newbie

  • New Members
  • Pip
  • 1 posts
  • LocationUnited States

Posted 19 July 2018 - 10:41 AM

I have the same problem as well.

sw: 260 

cw: 239 

gw: 200

ugw: 100


#18 mulberri

mulberri

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 19 July 2018 - 08:19 PM

I’m having the same problem! When I’m on desktop the ‘mandatory new members reading’ pop up message won’t go away when I click on it. I have to use mobile only as well.

#19 Guest_chickenhead_*

Guest_chickenhead_*
  • Guests

Posted 19 July 2018 - 09:36 PM

barely got out of the glitch cycle. solved by accessing the mobile site and making a post on that topic. otherwise it is a constant redirect glitch with the mandatory new reading popup. now, went back to desktop version and no issue. temp solution is go to mobile site (through change theme option or w/e on mobile) and post in that thread.  my specs: windows 10, running updated chrome and firefox. tried on both. got it to work through solution listed above on mobile updated mobile chrome browser.



#20 YuzuG

YuzuG

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 22 July 2018 - 10:36 AM

I also can’t get it if the pop up, I’m on mobile right now
  • Tpedersen likes this


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users